Jump to content



  • Please log in to reply
5 replies to this topic

#1 Horace Greeley

Posted 13 May 2017 - 04:46 PM

I've tried to fix it by right clicking on the program and testing, etc.  I put my screen setting on "stretch."   I tried Alt-enter. My other ancient games display full-screen.  I have a Lenovo y520- super machine!  Everything looks so tiny!

#2 Eliminator

Posted 13 May 2017 - 06:35 PM

I have a Lenovo y520- super machine!


  • Rubulator and Spare Parts like this

#3 Horace Greeley

Posted 15 May 2017 - 09:37 PM

Eggs act lee

#4 King of the Squirrels

Posted 26 May 2017 - 08:35 AM

Are you using invidia? Look under invidia control panel adjust desk top size.  Try that. once you get that you will know the actual screen size and you can do custom screen size for 1942. Good luck!

#5 Rotor Head

Posted 08 June 2017 - 08:54 PM

Two ideas

Idea 1: Try pressing F11. Some programs will change from windowed to full screen, some programs will not. Worth a shot.

Idea 2: Go to your BF1942 file directory. Here is an example of were you need to go (if you use Origin it will be different):

D:\Battlefield 1942\Mods\bf1942\Settings

Right click on the “VideoDefault” file and open with Notepad

Look for “renderer.setFullScreen 1”

If it says 1 it is in full screen mode, if it says 0 it is in windowed mode.

Hope this helps.

#6 posi

Posted 12 June 2017 - 06:47 PM

Meh . take it off stretch ,  you have a 15.6 " screen ( measured diag )   

Choose one of these 3 


1366 x 768HD (High Definition)

1600 x 900HD+ (High Definition+)

1920 x 1080FHD (Full High Definition)


Available in the menu if you have applied the gamespy patch , if not, edit the video.con file in notepad and set it to read only.  

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Skin Designed By Evanescence at IBSkin.com