Jump to content


Photo

DayZ-Epoch Server Updates/bug tracking


  • Please log in to reply
83 replies to this topic

#61 Lin

Posted 03 March 2018 - 12:52 PM

Craig is out of town right now and will be going back out of town for a couple of weeks. So, you may not see any changes for a little while, so please be patient. :)



#62 Ursi

Posted 16 March 2018 - 09:03 PM

Had some base objects decay unexpectedly. Before 8:30 PM EST restart, everything was fine. I was last one on server (logged at 2 min to restart) and first one back on afterwards. Plot pole gone and many of the first objects we placed at this base also gone. 

 

Plot pole has not been showing maintenance due at any point, even though we check it every night.



#63 Lin

Posted 17 March 2018 - 11:37 AM

Money is easy on this server, so I maintain mine either once a week or just after I build/add to it. Don't wait for it to say due, as I haven't really seen that message ever with this plot pole mod.



#64 Raziel Soul Reaver

Posted 18 March 2018 - 03:30 PM

Had the same issue as Ursi. Plot pole didn't require maintenance. It and the hanger disappeared. Taking Lin's advice but wanted to report what happened.

 

Lin I have seen the message saying to maintain the plot but not since I moved my base about a month ago.

 

 

Raz



#65 ptekarys

Posted 18 March 2018 - 05:01 PM

same issue with base walls decaying without needing maintenance. Also want to say a BIG thank you to Lin for helping me and I recommend she gets a bonus!!



#66 Lin

Posted 19 March 2018 - 11:26 PM

W00t!  Now let's see... 2 x zero is um...


  • ptekarys likes this

#67 Ganja

Posted 20 March 2018 - 09:31 AM

Minor issue, but strange none-the-less. Just logged in and discovered that my Mk17 TWS SD I use for spotting (that was on my back) has been replaced to match the woodland L115A2 that I use as my primary sniper. Basically I had two L115A's on my person when I logged in. I find this strange as I only ever had one woodland variation of the L115A, so I know I didn't switch it. I have the regular variation of the L115A in storage still. I did have two of the MK17 TWS SD's and now I only have the one. Somehow the database duplicated my primary weapon and replaced the rifle on my back with the primary duplication.



#68 Ursi

Posted 03 April 2018 - 07:30 PM

Server appears to be offline.



#69 smegga

Posted 04 April 2018 - 05:40 AM

unable to get in arma2, 11:35 gmt. tried to find moongamers on server list but nothing there. other servers do show in list but not ours.



#70 Ursi

Posted 04 April 2018 - 07:49 PM

Server is still off. 

 

Bear is sad :(



#71 Treleifin

Posted 05 April 2018 - 09:53 AM

The server should be up and running fine again. Thank you for being patient.

#72 smegga

Posted 23 April 2018 - 04:33 PM

finished the drone pilot mission but found the boxes to be empty 23/04/18 at 22:15 gmt.



#73 ptekarys

Posted 05 May 2018 - 08:24 PM

mission spawns incredibly slow 



#74 CrDraggin

Posted 21 May 2018 - 12:21 AM

We have been making a few new missions. I will tweak mission spawn times once those new missions are tested and ready for prime time.
  • ptekarys likes this

#75 zox

Posted 18 December 2018 - 04:15 PM

It looks like mountain bikes aren't properly despawning on server restart. There's about a dozen of them scattered all over NE Airfield. =)


  • Treleifin likes this

#76 Treleifin

Posted 23 December 2018 - 11:33 AM

I'll take a look zox, thanks for letting us know. 



#77 TomKnollRFV

Posted 02 January 2019 - 12:48 AM

Curiousity.... were searchlights removed from buildables? I checked standard ones with light bulb, and then gems and I didn't see them.

Also can we get more static defenses but the m2 added? Like.. the Mk19 ..and the Zsu 23mm? Asking for a friend of questionable sanity.



#78 Treleifin

Posted 06 January 2019 - 12:53 PM

Update 01/06/2019

 

-Missions spawn closer to Starry

-Fixed some missions that broke with the last update

-Mission vehicle keys will now spawn in the crate instead of on the ai so that it isn't lost on despawned bodies.

 

Enjoy your gaming!

 

-Treleifin



#79 smegga

Posted 09 January 2019 - 05:12 PM

09-01-2019, unable to get on chern map, get as far as start up screen then stops loading and have to ctrl-alt-delete out.



#80 Treleifin

Posted 09 January 2019 - 05:55 PM

The issue has been fixed and the server is running again. Sorry for the delay. 




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Skin Designed By Evanescence at IBSkin.com