Jump to content


Photo

Dayz Launcher cant see server


  • Please log in to reply
7 replies to this topic

#1 pball

Posted 06 March 2017 - 07:15 PM

Gametracker says people are on it, but no longer shows in my Dayz Launcher.  Tried going ingame and finding thru arma and wont let me. Keeps saying I need downloadable content and kicks me out.

 

Any ideas or workarounds?



#2 CrDraggin

Posted 06 March 2017 - 11:29 PM

::
@echo off
color 30
set arma2oapath=C:\Program Files (x86)\Steam\steamapps\common\Arma 2 Operation Arrowhead
set arma2path=C:\Program Files (x86)\Steam\steamapps\common\Arma 2

start ""  "%arma2oapath%\ArmA2OA_BE.exe" 0 0 -mod=@Dayz_Epoch1051 -connect=173.208.17.149 -port=2302 -password= "-mod=%arma2path%;expansion;"
echo.
echo.
echo =============================================
echo   ===== MoonGamers PVE Epoch ver 1051 =======
echo =============================================
echo.
echo.
timeout 4
@exit
:: 

I heard this is due to the launcher not supporting the old version of epoch. The best way to get around it is to make a batch file.

1) Right click on your desktop
2) New
3) Select Text Document
4) Paste the above information in the notepad window

5) Save as

6) drop down the save as type field. 

7) Select all Files

8) Type this in the File Name "MoonGamers_Epoch_1051.bat"

9) Save

10) Double click file on your desktop to launch.

 

Note: Steam must be open prior. 

Note 2: Make sure paths are right if you installed your stuff somewhere else. 

set arma2oapath=C:\Program Files (x86)\Steam\steamapps\common\Arma 2 Operation Arrowhead
set arma2path=C:\Program Files (x86)\Steam\steamapps\common\Arma 2

 

 

 


Work has been very busy and traveling. I am going to try and get a new version of epoch up and running soon. Not sure how fast I can, but will definitely try very soon. 



#3 birney

Posted 07 March 2017 - 02:08 AM

I have not used Launcher for some time. I double click on Arma2 operation arrowhead short cut on desk top - under fillter type moon and wait a small bit. Hasn't failed yet....



#4 pball

Posted 07 March 2017 - 02:10 AM

Ya i used the armu UI, just had to configure the mods so arma could see the right ones.  Was able to join after a little configuration.  Thanks for all the help.



#5 Randigar

Posted 07 March 2017 - 04:41 PM

problem is launcher deleted your 1051 epoch and replaced it with 1061 redownload 1051 through launcher then manually move it to your arma 2 OA directory

then you can launch it through arma 2 OA



#6 Randigar

Posted 09 March 2017 - 11:48 AM

BTW Launcher stops giving out 1.0.5.1 on 03/16/2017 on the 17th they stop supporting it again



#7 ErXie

Posted 10 March 2017 - 12:16 AM

I also use shortcut, with my pre-launch settings, it automatically goes into mg lobby.

 

Here are my settings for launch options:

 

"-mod=C:\Steam\steamapps\common\Arma 2;Expansion;C:\Steam\steamapps\common\ARMA 2 Operation Arrowhead\@DayZ_Epoch" "-name=X"  -connect=173.208.17.149 -port=2302 -cpuCount=4, -exThreads=7 -maxMem=8192 -maxVram=1024 -nosplash -noPause -noborder -world=empty

 

-name=(put your ign name)

-cpuCount=,-exthreads=,-maxMem=-maxVram= ( ALL VARRY ON YOUR COMPUTER SPECS)

-mod=(YOUR LOCATION OF ARMA 2)



#8 CrDraggin

Posted 13 March 2017 - 10:25 AM

thanks to another community modder having the same issue. He found the fix and shared it with me. Server now shows again on the launcher. 




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Skin Designed By Evanescence at IBSkin.com